PlayStation 4: Błędy CE-32937-4 oraz SU-30709-9 podczas ściągania najnowszego firmware'u konsoli

Sony opublikowało kolejną wersję oprogramowania konsoli PlayStation 4. Firmware oznaczony numerkiem 2.

@ 17.02.2015, 12:43
Marcin "bigboy177" Trela
Czasem coś piszę, czasem programuję, czasem projektuję, czasem robię PR, a czasem marketing... wszystko to, czego wymaga sytuacja. Uwielbiam gry, nie cierpię briefów reklamowych!
ps4


Sony opublikowało kolejną wersję oprogramowania konsoli PlayStation 4. Firmware oznaczony numerkiem 2.04 można już zaciągać, niemniej jednak nie wszyscy są w stanie to uczynić. W wielu przypadkach proces pobierania jest przerywany w chwilę po jego rozpoczęciu.

Na łamach oficjalnego forum PlayStation, jak również na Twitterze pojawiają się wpisy, w których czytamy, iż wielu użytkowników PlayStation 4 ma problemy z pobraniem najnowszej aktualizacji platformy. Proces pobierania zostaje zainicjowany, a wkrótce potem pojawia się na ekranie wiadomość, że wystąpił błąd. Najczęściej widzimy kod CE-32937-4 lub SU-30709-9.

Sony jest świadome występującej sytuacji, a przedstawiciel korporacji napisał na Twitterze, że inżynierowie szukają już rozwiązania problemu. Jak tylko będą jakieś nowe doniesienia w temacie nie omieszkamy Was o tym fakcie powiadomić. Póki co, musicie uzbroić się w cierpliwość.

Dodaj Odpowiedź
Komentarze (15 najnowszych):
0 kudosFox46   @   19:37, 17.02.2015
Aaahh to SONY dobrze że ludzie o tym zgłaszają.
0 kudosremik1976   @   20:29, 17.02.2015
Sony ma ogólnie problemy ostatnio z aktualizacjami konsoli jak aktualizacjami do gier. Czego nie dotniesz to albo nie chce się pobrać, albo wywala błąd przy instalacji aktualizacji.
0 kudosSadzio   @   12:42, 19.02.2015
Mi tam jakoś nic się nie dzieje...