Strona główna » Kącik RPG » Podgląd tematu

Star Wars: Knights Of The Old Republic (PC)

ObserwujMam (336)Gram (142)Ukończone (192)Kupię (17)

Knights Of The Old Republic - Vista/Windows 7 fix PC - komen

Offline
Melkor_000 //grupa Mieszczanie » [ Niewolnik (exp. 2 / 10) lvl 1 ]0 kudos
Mam taki problem że mam win 7 32 bity i jestem na planecie manaan czy jakoś tak. Jestem w podwodnym kompleksie i wlewam toksyne coby dużą rybe taką ukatrupić, włącza się filmik a po filmiku wywala na pulpit. Dzieje się tak cały czas (próbowałem z 20 razy).
Ustawiałem tryb zgodności z xp serv. pac 2 i 3 oczywiście zawsze jako admin, zainstalowałem proponowanego tu fixa sterowniki mam najnowsze karte geforce 9600 512 kilo, procek dwurdzeniowy czyli komp który powinien połykać tą gierke w maksymalnych detalach bez zadławienia. Dodam tylko że na xp gra śmigała aż miło.

Offline
daniele-xv //grupa Mieszczanie » [ Niewolnik (exp. 2 / 10) lvl 1 ]0 kudos
zrobilem to co mowisz jednak gra ciagle sie zacin w roznych miejscach, uruchamiam gre ponownie i przechodze dalej, ale jest jedno miejsce gdzie dalej przejsc nie potrafie, na lewiatanie zaraz jak uciekne zniego i zniszcze scigacze co mnie scigaja to pojawia sie filmik jak uciekam, i wystepuje blad i nie da sie grac dalej, probowalem wylaczyc filmiki ale za to wczasie ladowania pojawia sie ten blad, mam windows 7 64bit

Offline
matizoxx //grupa Mieszczanie » [ Niewolnik (exp. 2 / 10) lvl 1 ]0 kudos
Może mi ktoś pomóc? Jestem na planecie taris wszedłem do bazy vulkarów zabralem im ten akcelerator i jak chcę wejść do bazy ukrytych beków to wyłącza mi się do głównego menu robi sie tak cały czas. Nie tylko w bazie beków tak jest ja chce wejść do kantyny javyara to też mnie wywala. pomóżcie!!

Liczba czytelników: 468152, z czego dziś dołączyło: 1.
Czytelnicy założyli 48549 wątków oraz napisali 649625 postów.